Original Post

it seems that sometimes i cant get the flashboy.exe thing to put the games on the flashboy properly. it will erase, then when it starts flashing the bar goes up at a nice slow pace, then it all just stops and the game wont play. i imagine its since it didnt get put on their fully.

anyway, this keeps happening and as of now i cant get the thing to work!

8 Replies

ah, i just figured it out. i switched which usb spot i was using and now it works…im dumb.

I experienced some strange behaviour when trying to flash a game on the FlashBoy. Cart was earased properly but the flashprocess stopped right within a second – nothing was flashed. Using a Mac I first thought it had something to with my VirtualBox settings, but it turned out that my USB cable was too long (0.5m) – with the one that comes with the flashboy everything works like a charm.

I recently aquired a flashboy,but i too have the problem that all programs work except that when i try to flash a game it doesn’t do anything.It just says:erasing…please wait.
But then after 10 minutes nothing has changed.
Could someone please help me with this?
I have tryed a different usb cable,tryed it on another pc,but nothing helps yet.

Have you used the included ‘Padder’ application. If you havn’t:

Drag the Rom to the ‘Padder’ application icon and drop on top.

A new file will be created and will have the same name as the original Rom you wanted to play but ending with pad.vb

This will be the Rom you need to Flash.

i have tried that as well.With the padded and unpadded roms that came with the flashboy and with a few roms i downloaded from the internet.
The flashboy transfer program also freezes when i flash a game,until i disconnect the flashboy.
I also downloaded other versions of flashboy program,with no preveil.
Also tried other usb ports.
It is probably something simple,but i followed the manual to the letter. 😕

The loader version that’s on your CD should be the right one. But if that’s not working, make sure to try out every version of the loader with a ROM that definitely works on hardware (VUE Snake for example). Use the supplied cable. If that’s not working, repeat with another cable. then repeat on another USB port and so on.

Also, you’re not using an USB hub, right?

We test every FlashBoy intensively before they get send out and I guess it’s unlikely that it got damaged during the transport, but if you can’t get it to work eventually, we offer free repair service, just contact Richard (“Minestorm”).

So far i have tried everything,downloaded all the different versions of the flashboy loader,3 different pc’s,different usb ports,different cable’s,different roms from the internet and from the cd that came with the flashboy,including vue snake,i used the padder program,but still nothing.
The loader program does say that the flashboy is connected but it just doesn’t erase the flash card,and it just freezes.
Sometimes i get the “0%” at the bottem of the loader but it just stays that way.

I have tried to use a usb hub as well,because it didn’t work on the usb ports i connected the flashboy on.It didn’t work either.

I don’t believe that the flashboy could have been damaged through shipping either,but somehow it doesn’t seem that it is going to work. 🙁

PM sent


Write a reply

You must be logged in to reply to this topic.