Original Post


I have just received the Flashboy+, when I plug it Windows 10 recognizes it, the Flashboy utility says connected but the Flash button stays grey. I tried with padded SD Gundam and Jack Bros on 3 computers and 2 different cables, still the same result.

Am I missing something ?

Best regards

5 Replies

Have you used the little cable that came with it? It’s always a good idea to use the original I hear.

Also try running as admin if you haven’t yet.

I had this exact same problem. I’m pretty sure there’s nothing wrong with your setup.

All you have to do is check the little box next to the ROM name. (It’s not enough to just highlight the filename in the app.) Once you check the box, the button will become active.

Does that make sense?

See pic –


Hey all, I too am a bit lost in loading ROMs to my FlashBoy+. When I connect my FlashBoy the window pops up but I do not see any ROMs. What might be going on?

Aaaand nevermind, I got it! So sweet!


Write a reply

You must be logged in to reply to this topic.