Original Post

Hey all, quite new to this website, hope I’m not annoying. I need a hand – I’ve searched all over the forums looking to figure out how to inject roms into the gameboy emulator made by m.k. I can’t figure it out. I followed the instruction on the read me, and the command prompt always tells me that it can’t open gbemu.bin. Can anyone tell me what’s wrong?

4 Replies

Hi Noah! I assume it’s failing because rominjector.exe looks for the files it needs in the directory it is executed in. Try changing the directory first:

cd C:\Users\Default\Gbemu
rominjector.exe outputfile.vb Supermarioland1.gb

Sorry it took so long to respond – getting notifications isn’t as uptight as I had hoped. So I did that, and it gave me a different result – it says it can’t open the outputfile (the vb file) so I got the files from both the 0.2 download links, and this is the file set up, it’s giving me the .bin problem again. I hate to ask, but do you think you could run down the process of what to download and do what? Sorry for any inconvenience


I see an “outputfile.vb” in your screenshot, so the injection seems to have worked already. Have you tried running the ROM in an emulator?

But you should make sure to use the latest version of GB Emu (0.3). So if you haven’t built the ROM with that version, delete “outputfile.vb” and try again with 0.3.

GB Emu 0.3 -> https://www.virtual-boy.com/homebrew/game-boy-emulator/downloads/977289/

Okay, let me just start from scratch xD I downloaded the .3 update and loaded all the files to the location. I did the instructions and this is what I got.


Write a reply

You must be logged in to reply to this topic.