Original Post

Hello guys!!!

I just get a virtual boy. to connect the virtual boy I try to play and I see that the left screen shows no image, just right shows the screen image. What will be the problem?, Does solution?

Help …. I always want to have a virtual and I am faced with this problem

I’m sorry my English is not very good

greetings

11 Replies

ok 2 thing:
eiter your native language is not English, or you are really an internet noob. My guesses anyways would be that it’s broken…

They problem you have is all too common I’m afraid. Check out the solutions on this link http://www.vr32.de/modules/newbb/viewtopic.php?topic_id=3295&forum=1. These methods have been tested and should help you fix your Virtual Boy, however you are going to need to get they special Virtual Boy bit to take the unit apart.

Koopa124 wrote:
ok 2 thing:
eiter your native language is not English, or you are really an internet noob. My guesses anyways would be that it’s broken…

There really was no need to do that to a new user. He stated in his post that his English was not very good, but he tried.

good luck with fixing your vb, victorboy, and welcome to pvb!

Koopa124 schrieb:
ok 2 thing:
eiter your native language is not English, or you are really an internet noob. My guesses anyways would be that it’s broken…

actually, your own post was both noobish and not grammatically perfect. and useless on top of that. there’s no need to be harsh, ok? let’s all be nice. 😉

Victorboy, ¿español por algún casual?

victorboy,

you could set your home country here. There maybe is another user here, who speaks your language and can translate for you.

cYa,

Tauwasser

hey, your English is really not bad at all, we all know what you mean, i think maybe you could open the system up and see if maybe something is disconnected or loose? i really am not too sure what to do there. good luck man

Hello boys.

sorry for any inconvenience caused, I want to know speak English but I can not study time, but improvements over time.

I am from Chile
it’s hard for me

with respect to the virtual boy, left the screen does not work not turned on.

I soon upload photos of virtual.

at present collect different systems, from Ataris, sega, 3do, commodore, etc. etc. big machines, but the Virtual Boy is my favorite

thank you very much 🙂

  • This reply was modified 12 years, 10 months ago by victorboy.

Hi victorboy !
Your problem sounds like a broken / burned / disconected screen ….
First you have to open your VB and try to fix the cable .

thank you very much my friend!!!

I hope to fix my virtual boy. I will follow my advice you have given me. thanks 😉 😉 🙂 🙂

Good luck with your task !
You have to follow the detailed instructions posted in this forum.
http://www.vr32.de/modules/newbb/viewtopic.php?topic_id=3295&forum=1
You will need LOT of patience 😉
Please keep us informed with your progress !!

thanks!!!… :thumpup: 😉

 

Write a reply

You must be logged in to reply to this topic.