Original Post

It may be something I’m doing, but when I try to drag and drop like the instructions say…nothing happens.


5 Replies

In whichever folder you drag your original ROM from, IIRC you should have a new ROM called the same name plus _pad. So if you have a Mario’s Tennis at c:\ROMs\mariostennis.vb , drag and drop it on the padder and you’ll have a padded ROM at c:\ROMs\mariostennis_pad.vb . There’s no user interface, and nothing should really happen (except maybe a quick short flash of a console window).

If you want to see the options and change them if you like, hold the CTRL key while dropping it on the padder. It’ll prompt you if you want to change the options… just press enter for the default value. At the end it’ll tell you where the padded ROM will output to.


Oh, I see what I was doing wrong now. I was trying to run the program and drag and drop it onto there, I forgot you can drag and drop onto other icons.


I’m probably being really stupid here but I can’t get the padder to work. Where do I drag and drop the file to? I’ve tried to drag and drop it into the padder application window, but it says it can’t be dropped there (the cursor changes to a no entry sign). I’ve also tried dragging and dropping it onto a folder, but all it does then is copy the file to that folder. The file is the same size and hasn’t been renamed or anything.

Again, please forgive my stupidity. I’m sure there is something very obvious that I’m not getting here 😛

You should drag/drop the ROM onto the padder icon in the folder… not a window with the padder running. You can also do “padvb ” at a command prompt, which is why drag/dropping on the icon works (windows concatenates the file name of the file you’re dropping to a command line of the executable).


Thanks for the hasty reply, DogP. I can now use the padder. Heh, I knew it must have been something really simple.


Write a reply

You must be logged in to reply to this topic.