Original Post

I finally got around to installing the VirtualTap (Castlemania VGA) and I’m having some issues with the picture afterward. I’ve verified the pins on the vga connector are not shorted, reflowed the solder on the VGA connector, tried tapping both left and right eye piece connectors, and have tried multiple monitors without luck.

The virtual tap boots fine and has a stable picture, but only the brightest of the pixels come through. The weaker signals can very, very faintly be seem (sometimes?) as ghost/shadows. It doesn’t matter which palette used (color vs inverted) the result is the same and unfortunately unplayable. I’m not sure what to check next. Any ideas?

See screen shot attached.

2 Replies

I have no experience with the VT, but I’ve soldered a lot of display cables, so take this with a grain of salt, but it sounds like the BRTA and/or BRTB lines from the VB are un- or poorly-connected to the VT. I would thoroughly check/reflow all the connections between the VB and the VT. It might also be a good idea to leave the original display boards disconnected, just to eliminate them as the problem.


I’ll take a look on the both the VB and the VT. I tried a few different cables between both and tried reseating them without success, so far.

I also have a spare emulator for the eye pieces to go in, but haven’t tried that yet.

The odd thing to me is the right and left eye ports on the VB have the same issue, so that points to the VT having the issue.

Will update once I get to try both of those.


Write a reply

You must be logged in to reply to this topic.