Original Post

Ever since the PHP5 upgrade incident, when auto-login kicks in, I get a screen that says:

Incorrect Login!

Sorry, no corresponding user info was found.
If the page does not automatically reload, please click here

And it either doesn’t reload or reloads itself in an infinite loop (can’t remember).

I’ve tried deleting cookies and first logging off on purpose, then deleting cookies. Neither one worked.

7 Replies

Same here.


Me too, I logged in manually today so I’m guessing it still bugs.

Same here as well.

Hmm, no solutions can be found on the net, looks like I either have to fix this myself or update to the latest Xoops Core, which might be tricky due to the massive number of hacks I’ve done.

Does anyone have a list of deprecated and no longer working functions or globals in PHP5?

Here ya go:


If you ever decide to change to a new content manager, or even just the forum part, I really like the forum from the libgosu website (and yes, I know it’s written in PERL :-P).

Also, I was wrong, it actually redirects to the “lost password” screen (which you probably already knew…)

I’ve noticed that my first login never works…

After a few hours I try to reload the page that’s open but I have been logged out for some reason and the page reloads with a login-prompt.

So I fill in alias and password in the header and press enter… then I get the faulty login message and have to do enter alias and password again – then it works – and starts in my profile view instead of the page that was originally displayed.

The first three times I thought I misspelled the password or something but this time I’m 100% sure it was correct.

I disabled the auto login functionality for now, and expanded the session life-span so hopefully it won’t give any errors any more and keep you logged in for a while without the need to re-login.


Write a reply

You must be logged in to reply to this topic.