Original Post

Seems like our host switched back from PHP5 to PHP4 for some reason, so I’ve reenabled the autologin, which was broken due to the previous switch to PHP5. Please let me know if it’s working for you guys. Thanks! 🙂

12 Replies

Seems to work great for me!

Does not seem to work for me. :/

Does not work for me (Firefox 3.6.3)

Karnalg wrote:
Does not work for me (Firefox 3.6.3)

Doesn’t work here.


After using it a bit longer, it doesn’t seem to work after all, sry!

Works, kind of. (Opera 9.21) It says it can’t find my data, but logging in manually (with Opera’s Ctrl-Enter) on the error page does the trick.

That’s not technically “working”, HorvatM… But, if you clear the “auto login” setting, Opera’s magic wand (or the IE/FF equivalent) continues to be a nice workaround to the lack of proper auto-login.

: I’m sure you have your reasons, but I can’t see what’s wrong with just staying logged in all the time… Just about every other forum I frequent does it that way. What’s the difference between that and auto-login? They’re both cookies, right? What about lengthening the “logged in” timeout to something like 24 hours?

Too bad, disabled the autologin again. :/

RunnerPack: IIRC, there’s some security issues with letting sessions open for long times. Still, cookies were actually set to last 12 hours, but I have expanded that to 72 hours now. We’ll see how well that works for the user experience. 🙂

Didn’t seem to work, I still have to login at least twice a day.

Yup, my session still times out in Firefox and I have to relog.

The autologin feature has been disabled again for weeks. Experiment failed.


Write a reply

You must be logged in to reply to this topic.