Original Post

I just got my Flashboy and I can’t get my PC to recognize it.I tried the supplied cable and 2 others I had lying around and all 6 of my PC’s USB ports(all on-board) and I keep getting an error when it tries to install the driver saying Unknown Device.I am on Vista 64-bit…any help/ideas?Thanks.

2 Replies

Well I got it to recognize it,something is wrong with the connector on the cart though.I have to hold the USB cable in really tight or else it keeps disconnecting.I tried to write a few roms but so far I keep getting an error(error 6?) and even the slighest move of the cable while it’s writing it crashes the program.Any one else ever had this problem before?This sucks,I have been waiting months for this thing and I can’t even use it. 🙁

Ryan, I’ve just Emailed you about repairing / replacing the cart.

BTW if anyone else ever has trouble, please contact me. Doesn’t matter how long you’ve had the cart, I will fix it for you.


Write a reply

You must be logged in to reply to this topic.