Original Post

I bought a VB off Ebay about a week ago, and received it today. I put batteries into the pack on the back of the controller, then plug the controller into the VB and flick the power switch to on. Nothing happens, nothing appears on the screen, the console doesn’t vibrate. πŸ™ There were some batteries in the pack, and there is a little bit of white corrosion around one of the springs.

I don’t have any games, and I’m guessing something is supposed to happen even if a game isn’t inserted?

http://cgi.ebay.com.au/ws/eBayISAPI.dll?ViewItem&rd=1&item=250222730578&ssPageName=STRK:MEWN:IT&ih=015

  • This topic was modified 12 years, 11 months ago by admeister.
  • This topic was modified 12 years, 11 months ago by admeister.
8 Replies

Yes, there should be a slight “whirring” hum and almost imperceptible vibration even with no game.

It’s most likely the corroded battery terminal(s). I’m not sure of the best way to clean them, since they are so hard to get to.

On most things I use sandpaper or another abrasive. Maybe you could use vinegar or some other mild acid to dissolve it… Just be sure to clean it out and dry it thoroughly before use!

Note: don’t attempt this if you’re stupid πŸ˜›

Ok, I’ll give that a go and see what happens.

That would be bad if you bought a broken one , the discription sais that he couldn’t test the Virtual Boy , that already sais something…. πŸ™

Yeah, I asked the guy to test it, since you only need batteries, he wouldn’t. πŸ™

Anyway, I cleaned up the battery box, and I finally got a response from the VB. When I flick the switch to on, the VB vibrates for about 20 seconds and then stops, though nothing appears on the screen. It also hums. Is it supposed to do anything else (without a game inserted)? Does this mean it’s working?

nope! i think its ok now just buy a game and test it in order to be 100% sure(hey you need to play a game for this red baby right?) πŸ˜‰

Great, thanks for the replies guys! I’ll get a game ASAP and start playing. πŸ™‚

I got my first game today, Mario Clash. I inserted it into the Virtual Boy, and switched it on (I’m using the battery pack, by the way). Out of the VB’s speaker comes a sort of duh-duh, duh-duh tone, but nothing appears on the screen, and it doesn’t make any more sounds. When I look into the screen after turning it on, I can see what appears to be a lens start to move, but it stops after a couple of seconds and returns to it’s original position. After that, the Virtual Boy appears to be off, it doesn’t vibrate or hum, so I switch it off. This happens every time I turn it on. Anyone know what’s going on?

Edit: I put in some different batteries, and got a slightly better result. The tone plays for a while, then eventually fades. On the screen a message telling me to read the instruction manual shows, then the Virtual Boy logo appears, then a screen asking if I want to turn on the automatic pause. I pressed the A button to select yes, then the screen went blank and nothing else happened. I’ve tried turning it back on again a few times, but I just get the same result as I originally did.

Edit Edit: The fourth time I tried turning it on again it got even further. After I pressed the A button to turn on the pausing, the actual game started, I saw a couple of clouds, and some music was playing, then the VB just cut out and I was left with a blank screen.

Do you think it’s the batteries? I’m not sure what I should do.

Edit: Went out and bought some brand new batteries, put them in, and it works perfectly. πŸ™‚

  • This reply was modified 12 years, 10 months ago by admeister.
  • This reply was modified 12 years, 10 months ago by admeister.
  • This reply was modified 12 years, 10 months ago by admeister.
  • This reply was modified 12 years, 10 months ago by admeister.

hahaha nice πŸ™‚ enjoy your red baby :thumpup: you should get wario land as well. Mario clash is good but it turns to be boring after a while.

 

Write a reply

You must be logged in to reply to this topic.