Original Post

Hi everyone.
I’ve connected my new Flashboy to the PC using the cable but it is not recognized. When I open the loader, it says disconnected. What am I doing wrong?

7 Replies

If the program says “disconnected”, try the following:

1.- Reboot PC, wait for it to boot completely. Plug Flashboy and wait for the computer to recognize it (You won’t see any “disconnect device” icon after being recognized).
2.- Check your USB drivers (What OS are you using? Is your USB 1.1 or 2.0 compliant? What are your computer specs? this would help solve the problem).
3.- Try another USB slot.
4.- Unplug every USB device you have, then plug in Flashboy.
5.-… I don’t know. Post your OS and system specs and I’ll give it a thought while you do so.

those are some good suggestions from vbfreak. try that. it doesn’t matter which usb version you have, though, it works on both 1.1 and 2. did the flashboy work before or was that the first time you tried it?

KR155E wrote:
2. did the flashboy work before or was that the first time you tried it?

It was the first time of trying. I’ll try the above tips and let you know.

Thanks guys.

alright. if it doesn’t help, you could also try another cable. all the cables i sent out were still in the original packaging. i tested only the carts, but not the cables, so there might be faulty ones.

Lol. It’s working fine! I tried four USB ports with no luck. I unplugged my iPod cable and plugged the Flashboy lead in its place and it worked straight away. The loader then worked without problems.

Thanks for the help. 🙂

alright, i am glad that it works now! 🙂

Perfect. Enjoy it then! 🙂


Write a reply

You must be logged in to reply to this topic.