Original Post

I am sure this is just something simple I’m overlooking but I have tried every version of the loader and can’t get it to flash. The flash button is greyed out no matter what I do. I am aware of the padder and have successfully used it so that is not a problem. I have tried 3 computers Windows 7 64bitx2 and Windows XP 32bit all of which have successfully recognized the device and installed it. Any help would be greatly appreciated.

Thanks

14 Replies

Did you click the ROM you want to flash first?

Sorry if that’s obvious, just trying to help as it took me a few seconds first time round and I could easily have missed that…

Can you post a screenshot?

Yes I clicked the rom first

I attached a screenshot below

Attachments:

Did you run it as administrator?

I also had some problems with certain versions of the program, this one works best for me!

EDIT:
LOL! You need to tick the box in front of the game you want to flash and not just select it to be able to flash, that is your problem 😉

God that is embarrassing lol

Thanks so much

Srimok wrote:
God that is embarrassing lol

Thanks so much

No need to be embarrassed, glad you made a screenie, that way you helped us helping you 😛
Have fun using your Flashboy!

Don’t worry I had the same for a few minutes, it’s no biggie!

Good day to everybody.

I have a small problem(and my apologies if i’m on the wrong thread)but my flashboy doesn’t flash either.

I haven’t used the flashboy for a while now.
But i wanted to check a game if it was worth the purchase
in the near future.

I have tried all i could and know,but with the same result everytime.

The flashboy program works until the moment i start flashing a game.
It then states”erasing…please wait” but then nothing happens.

I have tried different usb cables,different flashboy program versions,different games(padded and none padded)and
cleaning the contacts.

Any ideas?Anybody?

Thank you for your time.

your roms must be padded for flashboy to work with them, so trying to flash non-padded roms will not work. make sure you have the game you want to flash checked in the application (as discussed a few posts up).

i found that the cable that came with the flash boy and a 1 inch adapter that i have are the only two things that work for me. i’ve tried a longer cable but it failed to work, even though the flashboy was detected. i’ve also had mixed results with my usb expansion, so you if you are using one you might want to plug directly into the pc as well.

i’m flashing on xp sp3 without issue. i’ve read that on vista and 7 you may need to run the program in the “administrator” mode.

keep debugging and let us know how it turns out.

edit:: i’ve just attached the version of the flashing software that i am using for my fb+. give it a try!

Attachments:

I have tried everything that you have suggested but it still doesn’t work.

I have windows xp S3.

When i purchased the flashboy in 2009 it didn’t work either.
So i had it send back for repair and when it came back it worked fine.
(Faulty solder as i recall)

I am afraid that it has the same problem again but i can’t quite seem to understand why that could happen,i haven’t used it for over a year!(i know,shame on me 😉 )

I have one last resort i could try,
but if that doesn’t work i’m afraid it broken.

In 2009/2010 i had an older pc and it worked properly on that.
I recently have gotten a new pc on which it doesn’t seem to work.

So i,m gonna hook that old pc up and try it on that.

Any other suggestions are very welcome.

Send it back to me. I’ll take a look / repair it for you.

(PM me if you don’t have my shipping address)

Thanks minestorm,
I Shall.

It didn’t work on my old pc,so i think it has something to do with what was wrong with it the first time i send it to you.

I have found your adress in my old pm messages.
I Shall pm you for confirmation of the adress so that i know it is correct.

Thank you for taking a look at it.

hi iam new here i just received my flashboy #266 that i got it from a member at Nintendo age and iam having identical problem as rdk123 it shows that the flash boy is connected when i select a padded rom 2mb it start to erase for 1 second and then nothing it freeze only if i put it in dev mode i see the proses bar go 1percent and then it disconnect from the usb automatically

any advice will be appreciated cause i need to leave feedback
for him i don’t want to jump into conclusion and assume he sold me a defect item

thank

My flashboy has been repaired by minestorm.
Just like the first time,it was a dry/fawlty solder connecting the flashchip.

I am very grateful for his efforts.

Just wanted to let you guys know.

And carlo3do,
It does sound like your flashboy has the same fawlty solder as mine.
But ofcourse i cannot be sure,because i am a noob when it comes to technical stuff like this.

If you have followed every step mentioned in the earlier posts and the outcome is the same every time then i suggest
you contact the person you bought it from,if he has any suggestions before you leave any feedback.

And maybe minestorm is willing to take a look at it,but you will have to send it to him,and that might take some time before its repaired and returned to you depending on where you’re from.

And ofcourse i can’t speak for minestorm. 😉

PM’d

 

Write a reply

You must be logged in to reply to this topic.