Original Post

Hello all,

My battery pack doesn’t work, now I found out that the resistor is fried. Here is the pic of it

Does anyone know why there is a resistor to begin with in the pack?! I temporary bypassed it with a piece of solder and it works perfectly, but I don’t want to blow anything up by just soldering in a bridge and forget about the resistor.

Thanks in advance for the info!

31 Replies

I’m guessing it’s a security measure. You don’t want to be able to draw too much current from the batteries in case something fails in the head unit.

How did you get that part loose?
EDIT: I figured it out there are one “hold-pin” on each side inside the compartment.

It’s very low resistance, only 1 ohm 20%… But it’s probably meant to blow before the batteries starts burning.

  • This reply was modified 12 years, 7 months ago by e5frog.

Easy, there are two plastic springs you have to push in and then push out the plastic. It is made for this and still completely undamaged! Just watch down into the pack and you will see what I mean.

So I can just get away with soldering in a piece of wire huh, good to know! Though it baffles me that they put in a resistor where the adapter is at 10v and batteries get sucked dry very fast in the VB.

I guess you could, but better to replace it with the same type of resistor, 1 ohm 20% don’t know how many watts it can take though…

How do you know it is 1ohm? Thanks again for your good info. I now understand what you mean with protection against the current, am a bit intoxicated atm : )

I disassembled mine, measured it and also checked it on the first calculator I googled for…
http://www.dannyg.com/examples/res2/resistor.htm

Brown Black Gold and None – that’s 1 ohm +/- 20%…

Mine measured 0,86 ohm, and I have a good Multimeter – Fluke 89IV.

EDIT: Same result if you check the table here:
http://www.hobby-hour.com/electronics/resistorcalculator.php

Brown
1

Black
0

Gold
x0.1

no third ring means +/- 20%

Ahhh, thanks for that site. I will get a few tomorrow. The first time I powered the VB on with this battery pack it actually worked, but right after it, the resistor got fried. I use the new Alkaline rechargable Pure Energy batteries, could that have been the reason of the resistor getting fried or is it just one of those weird coincidences? I am a bit knowledgable with electronics, though I have my limits in it!

It seems there could be something faulty in your machine. If you exchange the resistor and it blows again you should have it checked out before you try again. I guess you should check it before but it’s perhaps not that easy…

Check that the + and – are well isolated – very high resistance. If there’s a short somewhere it could mean that the resistor is overloaded because of this.

I don’t think the type of batteries are a problem.

EDIT: Send a PM to our VB repair man Johnny Phantom:
http://www.vr32.de/modules/pm/pmlite.php?send2=1&to_userid=1171

Well, using an adaptor is no problem at all with both VB’s I have. I bought the unit second handed through Ebay and the person who used it never had any problems with it before. Weird stuff…..

Edit:
Would you agree with me that if the adapter works fine it isn’t a problem with the VB?

You could check the batteries as well of course… But I don’t understand what battery error would cause the resistor to burn.

I have only used plain alkaline batteries in mine before I finished my homemade AC/DC adapter.
http://www.vr32.de/modules/newbb/viewtopic.php?post_id=9884#forumpost9884

Thanks again e5frog, very helpful information! Though would you agree with me that if the AC/DC adaptor works perfectly fine it probably has been a coincidence that the resistor fried?

It could be, some components only lasts for so long.

Thanks for that piece of info, now my last question: would it be bad if I would buy a high Watt resistor? Would that interfere with the function of the resistor?

Well, I just replaced the resistor with a basic .25 Watt 1 ohm resistor and it works perfectly! Though these resistors have a second gold band and that dictates a better quality resistor. I can’t believe they put in one of the worst quality resistors on the battery pack! I bought mine for 10 Eurocents, and that is in a store! Ahh well, I got it done now and finally can play this when I am riding my bike 😉

It’s perhaps not related to quality but the accuracy of the printed value. I believe the one you soldered in was a 5% resistor, so somewhere in the area 0,95 – 1,05 ohms whereas the original was between 0,80 – 1,20.

Glad you sorted it out, and interesting to know there’s a resistor in the battery pack.

I’m guessing your indoors-exercise-bike? 😉

e5frog wrote:
It’s perhaps not related to quality but the accuracy of the printed value. I believe the one you soldered in was a 5% resistor, so somewhere in the area 0,95 – 1,05 ohms whereas the original was between 0,80 – 1,20.

Glad you sorted it out, and interesting to know there’s a resistor in the battery pack.

I’m guessing your indoors-exercise-bike? 😉

Hehe, I was just kidding about the bike part of course. It was indeed interesting to find the resistor in the pack. At first when the pack “died” I was flabbergasted as to why, I couldn’t imagine the metal plate broke down. Then when I opened up my pack like I said earlier in this thread, I realised there was a resistor and that was the culprit.

I still am guessing at how it could’ve burned out! I also measured the pack with a multimeter before and somewhere after that it broke down. Maybe it had something to do with the multimeter! The original resistor was .25 Watt as well, maybe using the multimeter overloaded it. Who knows……

BUT, it works now and that at a 10 Eurocent cost, not bad! Still running on those new rechargable Alkaline batteries, wow, those things really pack some power!!!

If you had the multimeter set to measure the current and measured over the two connectors of the battery pack it’s guaranteed that you have overloaded it. But there’s usually a fuse in the multimeter that blows if you do that…

I did exactly that, but have a cheapo multimeter. Well, I guess I found out why the resistor blew now LOL! When I wanted to measure it again after replacing the resistor I didn’t do it in the end as I figured that might have caused the problem. Good call so it seems hehe.

When a multimeter is set to measure voltage is has a very high resistance – so it doesn’t draw much current when you measure. When measuring current it has very low resistance, and… well you can figure it out for yourself. Be glad then that Nintendo choose to put a resistor there or you could have damaged your multimeter in case it has no fuse.

Hmmm, weird, it does have a fuse. I just opened up my meter and I saw the fuse, still in tact. Ah well, it works and I will never try measuring the current from batteries again lol! Now I understand the thechnical theory behind it, so I will be more careful in the future with these kind of things!

How many amps could it take then? There are also slow and fast fuses…

Again, you should thank Nintendo, the fuse would probably have been more expensive to replace than the resistor.

Don’t do that mistake again, you might not be so lucky next time. 😉

I have yet to buy a replacement fuse for mine since my last mistake, I think one of those Fluke-fuses are about €10 or something like that.

 

Write a reply

You must be logged in to reply to this topic.